Board index Barbecue Board General Discussion Q log

Q log

This is the place to ask your BBQ questions, share information, and more.

Post Fri Feb 06, 2004 10:13 pm
Vinsect well done
well done

Posts: 576
Location: Middle Tennessee
Thanks Bob-BQN.
It was a lot of fun to make and eat. Now that the link works, maybe we can figure out how to make the pics show up on the thread itself?
If it aint broke, Break it!
Then rebuild it better.

Post Fri Feb 06, 2004 10:51 pm
Bob-BQN User avatar
well done
well done

Posts: 12904
Location: Texas
To get an image to post you need to provide the complete URL that include the graphic's name as well. the URL for your photo is: http://us.f2.yahoofs.com/users/40233e9e ... AB7lZt1_7s

There's an IMG button above the window that I'm typing this message in. Press the button once before the URL and then press it once more after the URL and it should look like this:

Image

Here is an example: [ i m g ]http://us.f2.yahoofs.com/users/40233e9e_5098/bc/1e54/__sr_/b4ac.jpg?phdeEJAB7lZt1_7s[ / i m g ]

NOTE: I added spaces in the example to keep it from displaying the picture so you could see what it should look like.
Last edited by Bob-BQN on Mon Feb 09, 2004 5:38 pm, edited 3 times in total.
Image

Post Fri Feb 06, 2004 11:31 pm
Vinsect well done
well done

Posts: 576
Location: Middle Tennessee
OK, here's trying it again.
Image

Its not working on my end. How does it look from Texas?
Last edited by Vinsect on Sun Feb 08, 2004 4:17 am, edited 4 times in total.
If it aint broke, Break it!
Then rebuild it better.

Post Sat Feb 07, 2004 4:02 pm
Bob-BQN User avatar
well done
well done

Posts: 12904
Location: Texas
The picture is not showing on either end. Note the SLASH MARK "/". It signifies the END of the command. Somehow it is in the command located before the URL and it belongs in the one after the URL. Edit the above message and manually delete the first SLASH MARK and add one to the end like this [/img].

Also the URL you used was incorrect. At first it looks right, but it's actually the URL for the WEB page instead of the graphic. To get the correct URL, "RIGHT-CLICK" on the photo and select PROPERTIES from the menu. The properties window that pops up will display the Address (URL) for the picture that you need to use. The correct URL for the picture you tried to display above is: http://us.f2.yahoofs.com/users/40233e9e ... ABIG4Ln0aW
Last edited by Bob-BQN on Sun Feb 08, 2004 7:17 pm, edited 1 time in total.
Image

Post Sat Feb 07, 2004 4:22 pm
Bob-BQN User avatar
well done
well done

Posts: 12904
Location: Texas
Everyone,

I hope all that would like to display photos or graphics of any kind in their message posts are following along. Adding a graphic can be a little tricky at first. But once you figure it out, it's not so bad and it adds a thousand words to your post. :D

Try to keep graphic file sizes small, say 10-25k or so. Keep in mind that adding graphics will cause the messages to load slower and most folks still use dial-up connections from home. So if you have a lot of pictures or if you have even a few large files, it would be better to provide a URL link to your own webpage than to bog down the board. This will help to fkeep our bourd running smoothly.
Image

Post Sun Feb 08, 2004 7:14 pm
Bob-BQN User avatar
well done
well done

Posts: 12904
Location: Texas
Hey Vinsect I see you figured it out. I saw the photo on your post yesterday, but now I can't. Yahoo Photos has changed the URL to your pictures (the URL link to your WEB page stayed the same). I updated the link in my previous post. But if they're going to continue to change URL paths to the photos, then Yahoo Photos will not be a good place to store pictures that you want to display directly into posted messages. You can still provide a link to the Yahoo page!
Image

Post Mon Feb 09, 2004 5:19 pm
Vinsect well done
well done

Posts: 576
Location: Middle Tennessee
Thanks Bob-BQN, I never saw it displayed in the actual post. I'll have to update the URL and try it again.

[/img]http://f2.pg.photos.yahoo.com/ph/v1nsect/detail?.dir=/1e54&.dnm=b4ac.jpg[/img]
If it aint broke, Break it!
Then rebuild it better.

Previous

Return to General Discussion