Board index Barbecue Board General Discussion test

test

This is the place to ask your BBQ questions, share information, and more.
Post Thu Jun 17, 2004 11:09 pm
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona

Post Thu Jun 17, 2004 11:19 pm
RichD medium-well
medium-well

Posts: 280
Location: New Jersey
Starpacker,

I believe you have to put your url between the image tags in order for it to be seen in your post.

RichD

Post Thu Jun 17, 2004 11:21 pm
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona
thanks, Rich, I am not too well-versed with this stuff.
Image

Post Thu Jun 17, 2004 11:46 pm
YardBurner BBQ Deputy
BBQ Deputy

Posts: 5374
Location: Damascus, Maryland
Starpacker,

Your tag has to match this format.

(img]http://img16.imageshack.us/img16/4087/Plate3fin.jpg[/img)

Replace the parens at each end with the correct bracket and you're all set.
I used them so you could see the format needed.

Also by clicking the preview button on the repy window you don't need to keep doing tests.

You can see how your post will look and even test any links you have pasted.
Weber Summit E-470
Weber 22" MasterTouch
Performer One Touch
Traeger Lil Tex
New Braunfels Hondo
Bar-B-Chef
Weber Q-220

Post Thu Jun 17, 2004 11:48 pm
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona
Thank you, Yardburner
Image

Post Fri Jun 18, 2004 1:19 am
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona
Thank you for the help, guys, I appreciate it more than I can say.
Image

Post Fri Jun 18, 2004 8:40 am
Bob-BQN User avatar
well done
well done

Posts: 12904
Location: Texas
starpacker if you would like to use you license plate in your signature instead of having to type it in each time, just go to your profile and type the same thing in your signature block. It will automatically be added to each post like your tag-line is.
Image

Post Fri Jun 18, 2004 9:16 am
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona
Bob,

Thakns for the help. I had typed it in several times, but had requested a new password, so my old password wasn't working.

The music has stopped and your monkey is on fire :lol:

I don't know what is wrong now, but it still don't work
Image

Post Fri Jun 18, 2004 12:17 pm
starpacker medium-rare
medium-rare

Posts: 53
Location: southern Arizona
I think I finally got it. Please forgive the posts in this area.
Image


Return to General Discussion